Kinect Dev toolkit 1.7

May 29, 2013 at 3:20 PM
any ideas why this will not install. I have the SDK 1.7 installed and working but the toolkit installer keeps saying it need the sdk installed first
Coordinator
Jun 5, 2013 at 3:52 AM
Can you reply with exact error screenshot. So, I can look into the issue.

Did try rebooting the machine and trying to install the toolkit.
Jun 5, 2013 at 1:45 PM
Yes I reinstalled and rebooted
It simply states Kinect SDK 1.7 must be installed first, which it is
BTW replying via email to your response failed as well
message:
An internal error prevented us from posting. It has been reported to our team for analysis.
Coordinator
Jun 18, 2013 at 9:58 PM
Hi scully,
       Can you attach the install logs.
Install logs are stored in %HOMEPATH%\AppData\Local\Temp

Thank you
Jun 18, 2013 at 10:05 PM
Away until July 1
Will do then
Thanks

Sent from my iPhone

Coordinator
Jun 19, 2013 at 6:27 PM
Thank you for your reply. Plz let me know, when you do it

Thank you,
Ashok.